V2.14 for jQuery 1.4

A minor revision is here for the newly released jQuery 1.4, with some minor tweaks and lots comments added.

Also the Gritter library has been updated to the latest V1.6.

Give a little tryout if you’re considering moving to jQuery 1.4, or stay with V2 otherwise.

Advertisements

2 comments on “V2.14 for jQuery 1.4

  1. Excellent project, Trilancer!

    Could you provide us some example in Ruby or PHP of a back-end to JPolite2?

    • Konrad,

      Actually JPolite is used as the front-end on several of my Rails projects, I’ll try to bring up a simple demo package by this weekend 🙂

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s